On Sun, 2003-09-21 at 23:37, Travis Troyer wrote:
> I have a US Robotics V.Everything external modem connected to 
> my system running FreeBSD 5.1 stable.  I got my ppp.conf and 
> ppp.linkup files setup properly, and was able to dial-up to 
> my provider many times.  I was connected when I accidentally 
> knocked the power supply out of the wall socket, and lost my 
> connection.  I plugged it back in, turned it off and back on, 
> and tried to connect, without success.  So, I rebooted, with 
> no success.  I tried shutting down both the modem and the 
> system and cold-booting; still no go.  The modem connects 
> fine under Windows (dual-boot), but refuses to even dial in 
> FreeBSD. 
> 
> Any suggestions?
> 
> Thanks,
> 
> Travis Troyer

See what happens when you try to interact with the modem manually with
an old-fashioned serial terminal program like kermit or minicom. You'll
have to figure out how to use the program first, but once you do, the
following commands might help troubleshoot the problem:

ATZ : Reset the modem
ATDTxxxxxxx : Dial phone number xxxxxxx
ATH0 : Hang up the modem

Look around on the net for an AT command reference for more information
on these.

Oh, and I assume this is a _serial_ external modem and not USB? If it's
USB there may be some further trickery involved.

C. Ulrich
-- 
http://bityard.net

_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to