Hi all:

I am trying to install ethereal from ports. But I always get 
the same error at the link stage:

/usr/local/lib/libnetsnmp.so: undefined reference to `des_cbc_encrypt'
/usr/local/lib/libnetsnmp.so: undefined reference to `des_key_sched'
/usr/local/lib/libnetsnmp.so: undefined reference to `des_ncbc_encrypt'

It seems that ethereal port expects another libnetsnmp which is really 
curious because I have the lib version which ports requires:

big:/usr/ports/net/ethereal $ make pretty-print-build-depends-list
...  net-snmp-5.0.9 ...

big:/usr/ports/net/ethereal $ portversion -v | grep net-snmp
net-snmp-5.0.9              =  up-to-date with port

So it seems that ethereal requires a library which when linked with
ethereal sources doesn't offer the necessary simbols.

Anyone can help me with this topic?

BTW, My ports are up to date. I have tried to deinstall net-snmp-5.0.9
but I get the same error as well.

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to