i am building a new server for a client and my hardware vendor changed my usual 
hardware profile to use an 800fsb ASUS
Mainboard, it runs the Intel 865G chipset. I have tried installing 5.1 but it cannot 
see to onboard Ethernet and seems
to get upset running the mouse when the XF86 server starts up for some reason.

i have 2 bootable installer discs for 5.1 made from ISO images some months ago.

I had a look at the current HARDWARE.TXT in the first disc and the network card is 
supported so it says"

"Intel 82562-based Fast Ethernet NICs"

when i get the prompt during installation to configure network connections i only get 
a sellection of four serial
connections PPP & SLIP etc. I remember being given a choice of one NIC as well....

so, does this mean it might be there somewhere? when i run a 'netstat -i' i cant see 
anything that looks like a NIC.
Just serial ports etc. I assume this is only running interfaces, correct? what should 
i be looking for?

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to