I just installed 5.1 and have been playing around with it, but I am
troubled by an issue with my network configuration.† I apologize if this
is the wrong list, it seemed to be the most appropriate.† I want to at
least get the machine working so then I can start working through
learning the ins and outs.
†
My FreeBSD box is running on a Dell laptop on my home network where I
have three other Windows based machines.† All of my machines are
configured to use another NT-Based firewall as both the default gateway
and DNS server, which is connected out to the Internet via cable.† 
†
Iím using the default network settings that were configured when I
installed the system.† The network card is configured to use DHCP and
when I do an ifconfig I see the Ethernet card has an appropriately
assigned IP address & netmask.† ††If I ping a website by itís DNS name,
the name resolves quickly and I get ping responses back pretty quickly
(as I would expect).† When I use FTP, Telnet, or WWW to try to connect
to an address by FQDN, it takes a few minutes to establish the
connection.† However when I use the associated IP address instead of the
FQDN it connects instantly.† 
†
It seems like the TCP (or at least FTP, WWW & Telnet) programs are
having an issue with resolving the name.† My guess is that they are
timing out through trying to resolve via one means, and therefore then
try a DNS resolve.† Is there a way to determine the order in which the
system currently does name resolution?† I looked for the host.conf file
in my /etc folder and there was one, but even when I added one in it
didnít help.† 
†
†


_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to