On Thu, Sep 25, 2003 at 12:52:35AM -0400, Michael Sharp wrote:
> Yahoo has officially updated messenger such that you can no longer connect
> using the current freebsd yahoo port version ( ). I just tried
> to install their NEW package..
> makayla# pkg_add fbsd4.ymessenger.tgz
> pkg_add: could not find package gtk-1.2.3 !
> pkg_add: could not find package glib-1.2.3 !
> pkg_add: could not find package XFree86-3.3.6 !
> pkg_add: could not find package gdk-pixbuf-0.8.0 !
> pkg_add: could not find package gettext-0.11.1_1 !
> I have the following installed.. which worked fine with version
> gtk-1.2.10_10
> gtk-2.2.4
> glib-1.2.10_10
> glib-2.2.3
> XFree86-4.3.0,1
> gdk-pixbuf-0.22.0
> gettext-0.12.1
> While I know the maintainer of the messenger port will have dealt with
> this issue before he commits the update, but why would Yahoo have
> released a new version today against depandants that are almost 6
> months old?

Well, they do say the FreeBSD 4.5 is the supported platform.  How old is

Anyway, did you get it installed and running?  I fought with it for
awhile until I finally did pkg_add -f (after creating /opt directory)
and it did install.  ymessenger launched but failed to login.  Anytime I
try to save or apply from the Preferences menu I get: 

  /usr/libexec/ld-elf.so.1: /opt/ymessenger/bin/ymessenger.bin: Undefined symbol "Xu4L"

I've compared the old .ymessenger/preferences file against the new one
and played with the proxy settings but to no avail.  I'm stuck using the
web-based client for awhile I guess.

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to