On 26 Sep 2003 13:59:23 +1000 Psyche101 <[EMAIL PROTECTED]> probably wrote:

> Hiya 
> Tried splay, same result. Also ran xmms from an xterm, no errors or
> verbose output of any kind, all seemed smooth. I have found stacks of
> esound dirs on my setup, not sure which one I should be looking at,
> couldn't see one attached to xmms, found and opened the artsd folder I
> could find, but it was some serious stuff, way over my head, couldn't
> read it.Been bopping to hissssssss for a day now,LOL, need some new
> sounds, any other ideas ?
> Andrew Kozak

Please, try

$ mixer vol 100 pcm 100
$ splay -vvv -d /dev/dsp somefile.mp3

I can't imagine splay not working because it writes directly to the DSP
device (at least does this, and the ports version is
If it doesn't, your system is unimaginably perverted. 

(It's best to try it in single-user, just to be sure...)

-- DoubleF
The system itself does not do what it says it is doing.

Attachment: pgp00000.pgp
Description: PGP signature

Reply via email to