Cool, that worked! Thanks! :) Silly me never thought about trying that. 0=)

At 06:27 PM 9/26/2003 -0700, Kent Stewart wrote:
On Friday 26 September 2003 05:57 pm, Steve Lake wrote:
>       Still getting issues upgrading QT on my box.  I'm to understand it's
> fixed for the most part for others, but it's not for me.  When I try
> to upgrade QT or do a make on it I get the following error:
>
> ===>  qt-3.2.1 is marked as broken: You have QT2 headers installed!
> Installing this port will result in conflicts between QT3 and QT2!.
>
>       Uh, ok.  Anyone know how to fix this?  Never encountered an error
> like this and Google has on info on this.  I've looked already.  Any
> help is welcome.  Thanks.

What does "pkg_info | grep qt" show. The make file thinks you have qt-2
installed. It has found "${X11BASE}/include/qt2/qapp.h". If you have
pkg_delete'ed qt-2, then, you should be able to just rm qapp.h and try
again.

Kent

--
Kent Stewart
Richland, WA

http://users.owt.com/kstewart/index.html

_______________________________________________ [EMAIL PROTECTED] mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-questions To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to