There weren't any hardware or architecture specific optimizations with the initial
install, hence I don't think compiling just the kernel for our most recent motherboard
would solve anything.  I will say this; since we first posted this, we found out things
were a bit out of sync (userland/kernel) and have since build and installed world and
kernel.  That solved the reboot issue, but it seems something else is corrupt within 
this
install.

Currently the box is UP and sitting idle, we look in on it every now an then to see if 
it
randomly reboot since the most recent build/installworld.  Soon the Tyan boards 
(S-2466)
will be returned to us.  With that being said, we may wait for those original boards to
return and pop the hdd's back in their original place and see if things work, or if the
install is wrecked beyond recognition (continued problems).  Then we may very well
dump|restore our valuable,data onto a fresh install.

Other than that, trying to make it work with this most recent gigabyte setup may not be
worth it and cause more problems than our original one.  All we wanted to do was keep 
the
box UP while the Tyan boards RMA'd.

If you can offer anything further it would be most appreciated

Thanks. :-)
----- Original Message ----- 
From: "anubis" <[EMAIL PROTECTED]>
To: "nw1" <[EMAIL PROTECTED]>
Sent: Monday, September 29, 2003 6:23 AM
Subject: Re: FreeBSD-4.8-p10 <--> Random reboots after swapping motherboard, cpu, 
memory


On Sat, 27 Sep 2003 06:48 am, nw1 wrote:
> September 26, 2003
>
> I initially installed 4.4 or 4.5 (Dec., 2001) subsequently cvsup'ing since
> then (currently at 4.8-p10); using the following hardware:
>
> Main board - Tyan Tiger-MP (S-2460) | chipset: AMD-760 MPX
> SMP using - AMD-MP 1800+'s
> Ram - 768MB (crucial.com)
> AGP - Matrox G450 eTV
> Floppy drive = 1.44
> Western digital = model # WD102AA Caviar (UDMA/66 primary master)
> Maxtor = model # 52049H4 (UDMA/100)  -- Secondary master
> Maxtor = model # 5T040H4 (UDMA/100) - Secondary slave
> CD-rom = optional.
> --------------
> Because of serious issues with the above S-2460 board, we retired them in
> favor of the Tyan S-2466.  Simply, we transferred the hardware from the
> S-2460; to the S-2466 board. Everything seemed to run fine.
>
> Something unrelated happened with the S-2466 causing us to RMA the S-2466
> board(s).  While those boards are being dealt with, we're left a few older
> Intel platforms/hardware to work with:
>
> Giga-byte - GA-6BXDS
> 1.       Intel 82440 BX AGPset
> 2.       iTE 8671 I/Oset (1Mb/S)
> 3.       Winbond 83781 Health Chip
> 4.       Adaptec 7895 Dual Channel Ultra Wide SC
>
> We basically took our IDE devices and installed them on the gigabyte board.
>  Things seem to run OK, but that's not the case.  The following three
> things stand out:
>
> The machine randomly reboots while sitting idle -or semi-idle.  With the
> exception of the normal processes that start post boot.  E.g. ntpd,
> ntpdate, mbmon (from ports) nothing to intensive.   From the console
> standpoint, and that's our main concern. (console).
>
> In addition, from the console, our mouse has stopped working with the
> following line in our /etc/rc.conf  'moused_enabled="YES"'.  Our mouse is a
> Logitech cordless optical Model number:M-RM67A (with fresh batteries).
>
> The above works fine with the TYAN boards in place.
>
> --Console Summary-
> The machine randomly reboots.
> The mouse doesn't respond/move in the console.
>
> -- Within XFree86 -
>
> X seems to run fine, but the mouse refuses to respond/work.
>
> I'm thinking this has something to do with the different boards or
> chipsets, however, we have no idea where to begin in order to fix this.
>
> Respectfully yours,
>
> TR
>
> _______________________________________________
> [EMAIL PROTECTED] mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to
> "[EMAIL PROTECTED]"

Have you tried recompiling a kernel for the new board?


_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to