I get the following error with any attempt to use 5.1-RELEASE.
panic: inthand_add : Cant Initialize ICU

Previously I was running 4.7 and decided it was time to upgrade but when I tried to run the boot floppies I found the setup program wouldnt load and the computer would just reboot somewhere in the middle of the mfs disk.

Well then I installed 5.1 using another machine and put the drive back in the original hardware and now on every bootup I get the message above then the system reboots within 15 seconds. I know this must be hardware but why was 4.7 ok and now I have trouble, Before I run back to a 4.7 install I though maybe someone might enlightenme as to what hardware might be the culprit.

the two messages just before the error are probing vga0 then ed1 (never could understand why it never uses ed0).

Please respond directly as well as to the list as the machine I am working on is the only way to get access to my normal pop3 mail where I am subscribed to the list.

Thanks
Jason

_________________________________________________________________
Add photos to your messages with MSN 8. Get 2 months FREE*. http://join.msn.com/?page=features/featuredemail


_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to