[this was posted to c.u.b.f.m but received no responses]

Hi, I am trying to get a usb sound card (xitel) to work.  I have had some
success, but also some problems, and i thought someone might be able to
offer solutions.  I am using freebsd 4.8 on 2 different computers.

On one computer (a dell v350 desktop where the sound was already working)
plugged the sound card into the usb slot, and it just worked.  on the one
hand, this is great, but on the other it makes it mysterious to me how it
worked.  Further, if i start kde w/ the card plugged in, half way through
startup the computer reboots -- afaik, there are no messages or anything,
simply a reboot.

On a second computer (a toshiba 2515cds laptop) which is the one i
need it to work on, after building sound into the kernel, the card causes
mpg123 to freeze.  ctrl-c does not work, and the only way to do anything
to press the power button.

grep pcm /var/run/dmesg.boot

gives a the long message below ...

pcm0: <USB Audio> on uaudio0
pcm0: <Yamaha OPL-SAx> at port 0x220-0x22f, 0x530-0x537, 0x388-0x38f,
0x330-0x331, 0x370-0x371, irq 5 drq 1,0 on isa0
pcm0: [repeat of USB line]
pcm1: [repeat of Yamaha line]
pcm0: [repeat of USB line]
pcm1: [repeat of Yamaha line]

So, it seems that there are drivers, but something is amiss in the
configuration.  also, rebooting and freezing are very un-freebsd things,
i am a little worried.

Any ideas?


Do you Yahoo!?
The New Yahoo! Shopping - with improved product search
[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to