On Thu, Oct 02, 2003 at 05:41:21PM -0700, Michael J Ruhl wrote:

> Howdy,
> 
> I am trying to get the java/jdk13 port to install on FreeBSD 5.1, and am
> having a problem.
> 
> When the diablo java script is run
> (/usr/local/diablo-jdk1.3.1/jre/bin/java) (which runs .java_wrapper), I
> get the following error message:
> 
> /usr/libexec/ld-elf.so.1: /usr/lib/libm.so.2: Undefined symbol
> "__fpclassifyd"
>
> Does anyone have any ideas on how I can make this work?

You want to read 
       
         http://www.freebsdfoundation.org/downloads/java.shtml

This was mentioned before.
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to