On Sat, 4 Oct 2003, Kris Kennaway wrote:

> On Sat, Oct 04, 2003 at 02:12:53PM -0600, Joe Lewis wrote:
> > Question for you guru's;
> >
> I've been trying to install a PAM module on my FreeBSD 5.1 system.
> Unfortunately, someone thought they were bright and included OpenPAM,
> which would be fine and dandy except for it is installed by default as
> static.  This means I PAM is now AM, because nothing is pluggable.  And
> the documentation on getting a 3rd party module to work is like slitting
> your wrists and doing pushups in salt water.

        What is the PAM module?  Where are you having problems, Compiling?
        How about some logs or error messages or something.  How about the
        PAM module code itself?  Send more info and as Kris suggested
        be a tad more professional or at least polite ;-P

        There have been PAM changes from 4.X to 5.X, mostly just changing
        a few things.  I've had to change my PAM module several times, I
        do it by simply looking at existing PAM modules and determining
        what's changed.

Nick Rogness <[EMAIL PROTECTED]>
-
  How many people here have telekenetic powers? Raise my hand.
                                -Emo Philips


_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to