I am trying to mount a floppy. Don't know what is it that I do wrong,
 cause it doens't work... I have asked for help before, even here, but the
 problem still is not solved :( .

I am using FreeBSD 5.1-RELEASE. The same happend with 5.0-RELEASE, but with FreeBSD 
4.8-RELEASE, floppy worked ok.

This is my uname:
FreeBSD pony 5.1-RELEASE FreeBSD 5.1-RELEASE #0: Wed Sep 24 21:40:11 EEST 2003 [EMAIL 
PROTECTED]:/usr/src/sys/i386/compile/PONY i386

This is what I can see in dmesg:
fdc0: <Enhanced floppy controller (i82077, NE72065 or clone)> port 0x3f7,0x3f0-0x3f5 
irq 6 drq 2 on acpi0
fdc0: FIFO enabled, 8 bytes threshold
fd0: <1440-KB 3.5" drive> on fdc0 drive 0

This is what mount says:
[EMAIL PROTECTED] mount -t msdosfs /dev/fd0 /mnt/
msdosfs: /dev/fd0: Input/output error

The first time I asked for help, someone suggested I should do this with 
dd. I must say that if I reboot to Linux, floppy works ok:
[EMAIL PROTECTED] dd if=/dev/fd0 of=/dev/null

And this is what hapend:
dd: /dev/fd0: Input/output error

Thanks in advance for any suggestions.

Want to chat instantly with your online friends? Get the FREE Yahoo!Messenger
[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to