I also had a simmilar problem before. I also tried using /dev/sysmouse but in my case it also didn't work. Have you tried looking at the output of "dmesg -a"? Try to look for the exact name of the device mine was assigned to /dev/psm0 try using that instead of /dev/sysmouse. I also tried to disable the mouse daemon from rc.conf (add "moused_enable=NO"), and if it's a PS/2 mouse try setting it to PS/2 instead of setting it to AUTO.

hope this helps.

Gil Agno Virtucio
NEC System Integration and Construction Philippines Inc. 15th Floor BPI Buendia Center
Gil Puyat Ave. Makati City 1200
Cellphone : +639163989695
Office Phone: +6328914167

-----Original Message-----
From: Dave Wiebe [mailto:[EMAIL PROTECTED]
Sent: Thursday, October 09, 2003 7:27 AM
Subject: Mouse

Hi, and thanks again for reading this email. I had previously written an email to you about my mouse problems. Everytime I try to run KDE, when I move the mouse the cursor moves to the upper right hand corner. I changed the protocol to AUTO in the configuration file as per the suggestions of the people who responded to my email but this did not help. I know that the mouse works(for sure). Could there be anything else that I need to change?
The mouse is a PS/2 type. It even works(moves around properly) when I'm in the terminal interface screen.

Do you Yahoo!?
The New Yahoo! Shopping - with improved product search
[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"
** Get your free E-Mail account at WWW.DIGITELONE.COM **
[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to