Hi FreeBSD Team,

        I was turned on by your operating system and how smoothly it worked so I
decided to give it a try at home. Unfortunately during install of 4.8 I get
a "Panic: Page Fault" one line error while it is installing the base around
98% but the error may move to the early installation of the docs. I can get
around this error by doing a minimum install. However the OS gets back at me
by core dumping sh every time I start up forcing me into single user mode.
>From there SH will core dump periodically and so will login it is very
annoying. I have tried to get ports.tar.gz but the ftp program core dumps on
me. I have tried pkg_add -r cvsup but that either core dumps or even freezes
but I am able to get out of the freeze by ctrl + z

Now installing the full version of FreeBSD 4.8 I get a:
Fatal trap 12: page fault while in kernel mode
fault virtual address           = 0xf3f980ac
fault code                              = supervisor write, page not present
instruction pointer             = 0x8:0xc021667f
stack pointer                   = 0x10:0xd3108c6c
frame pointer                   = 0x10:0xd3108c7c
code segment                    = base 0x0, limit 0xfffff, type 0x1b
                                        = DPL 0, pres 1, def32 1, gran 1
processor eflags                        = interrupt enabled, resume, IOPL = 0
current process                 = 4 (bufdaemon)
interrupt mask                  = bio
panic: page fault
Upfile 38m 27s

An other time while trying to install the full version of FreeBSD 4.8 I'll
get a one liner:

Panic: page fault
Waiting for processes to stop... // or something to that effect

Giving up on 158 buffers

I have tried 5.1 but that has Signal 10, 11 and / or 12 errors during

Your help is greatly appreciated

Jonathan Graefe

Here is what my boot CD from the ftp.freebsd.org 4.8-RELEASE-i386-disc1.iso
CD Says on Startup:

Preloaded elf kernel "kernel" at 0Xc0821000
Preloaded mfsroot "/mfsroot" at 0xc0821084
Pentium Pro MTRR support enabled
md0: Preloaded image </mfsroot> 4423680 bytes at 0xc03e7274
md1: Malloc disk
Using $PIR table. 9 entries at 0Xc00fcff0
npx0: <math processor> on motherboard
npx0: INT 16 interface
pcib0: <Host to PCI bridge> on motherboard
pci0: <PCI bus> on pcib0
pcib1: <PCI to PCI bridge (ventor=1106 device=b198)> at device 1.0 on pci0
pci1: <PCI bus> on pcib1
pci1: <NVidea model 0110 graphics accelerator at 0.0 irq 11
pci: <unknown card> (vendor=0x1106, dev=0x3149) at 15.0 irq 11
atapci0: <VIA Apollo ATA controller> port 0Xa800-0xa80f at device 15.1 on
ata0: at 0x1f0 irq 14 on atapci0
ata1: at 0x170 irq 15 on atapci0
uhci0: <CIA 83C572 USB controller> port 0xac00-0xac1f irqll at device 16.0
on pci0
usb0: <VIA 83C572 USB controller> port 0xac00-0xac1f irq 11 at device 16.0
on pci0
usb0: <VIA 83C572 USB controller> on uhci0
usb0: USB revision 1.0
uhub0: VIA UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub0: 2 ports with 2 removable, self powered
uhci1: <VIA 83C572 USB controller> port 0xb00-0xb01f irq 11 at device 16.1
on pci0
usb1: <VIA 83C572 USB controller> on uhci1
usb1: USB revision 1.0
uhub1: 2ports with 2 removable, self powered
uhci2: <VIA 83C572 USB controller> port 0xb400-0xb41f irq 5 at device 16.2
on pci0
usb2:<VIA 83C572 USB controller> on uhci2
usb2: USB revision 1.0
uhub2: 2 ports with 2 removable, self powered
uhci3: <VIA 83C572 USB controller> port 0xb800-0xb81f irq 5 at device 16.3
on pci0
usb3: <VIA 83C572 USB controller> on uhci3
usb3: USB revision 1.0
uhub3: VIA UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub3: 2 ports with 2 removable, self powered
pci0: <USB controller> at 16.4 irq 10
isab0: <PCI to ISA bridge (vendor=1106 device=3227)} at ddevice 17.0 on pci0
isa0: <ISA bus> on isab0
pci0: <unknown card> (vendor=0x1106, dev = 0x3059) at 17.5 irq 10
vr0: <VIA VT6102 Rhine II 10/100BaseTX> port 0xc00-0xc0ff mem
0xe2001000-0xe20010ff irq 11 at device 18.0 on pci0
vr0: Ethernet address: 00:50:8d:4f:03:da
miibus0: <MII bus> on vr0
ukphy0 <Generic IEEE 802.3u media interface> on miibus0
ukphy0: 10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto
orm0: <Option ROM> at iomem 0xc000-0xcc7ff on isa0
fdc0: <NEC 72065B or clone> at port 0x3f0-0x3f5,0x3f7 irq 6 drq 2 on isa0
fdc0: FIFO enabled, 8 bytes threshold
fd0: <1440-kb 3.5" drive> on fdc0 drive 0
atkbdc0: <Keyboard controller (i8042)> at port 0x60,0x64 on isa0
atkbd0: <AT Keyboard> flags 0x1 irq 1 on atkbdc0
kbd0 at atkbd0
psm0: <PS/2 Mouse> irq 12 on atkbdc0
psm0: model Generic PS/2 mouse, device ID 0
vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
sc0: <System console> at flags 0X100 on isa0
sc0: VGA <16 virtual consoles, flags=0x300>
sio0: type 16550A
sio1: configured irq 3 on it bitmap of probed irqs 0
ppc0: <Parallel port> at port 0x378-0x37f irq 7 on isa0
ppc0: SMC-like chipset (ECP/EPP/PS2/NIBBLE) in COMPATIBLE mode
ppc0: FIFO with 16/16/9 bytes threshold
plip0: <PLIP network interface> on ppbus0
ad0: 38166MB <WDC WD400BB-00DEA0> [77545/16/63] at ata0-master WDMA2
acd0: CDROM <CD-ROM 45X> at ata1-master PIO4
Mounting root from ufs:/dev/md0c
/stand/sysinstall running as init on vty0

SDU WebTeam     301.314.9476    [EMAIL PROTECTED]
                1208B Cambridge Hall

Webmaster and webship professor:
    Jonathan Graefe                  [EMAIL PROTECTED]

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to