I'm fairly new with FreeBSD and am having one of the most frustrating
problems I've ever had setting up a machine.

Ran a fairly basic install.  I can use Mozilla on the internet okay.  Have
sshd going.

I can't get into the machine from the OS X box sitting right next to it on
my desk.  

I've set the BSD box to be
The OS X box is at
Accessing the outside world through DSL router at

Tried through a hub - no luck.
Tried through a xover cable straight between the mac and BSD - no luck.
Tried ping, ssh, ftp, http - no luck.
Tried reinstalling - no luck.
Yet, I can surf the net?????

One more oddity.  When I ping from the BSD box to other local machines on my
network, I get DUP! responses from my public IP address, even though there
are only three ports on the mac that are public through NAT on my router.  I
don't get this behavior when pinging from other machines.

I'm assuming my NIC is bad, but why am I able to get on-line?

This makes no sense.  I swear it was working at one point a few weeks back.

Any suggestions?

Thanks, Heath

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to