On 2003-10-15 13:09, bas <[EMAIL PROTECTED]> wrote:
> i am thinking of upgrading my base sendmail 8.12.8 (the one that came
> with FreeBSD 4.8) to the one in the ports collection , which is now
> 8.12.10. mainly because there are some security issues from 8.12.8 and
> i thought upgrading the whole thing would be easier than patching the
> source and all.

Maybe yes, maybe no.  Apparently a lot of the security fixes have been
merged back to RELENG_4[1], so you might find it easier to just CVSup
and rebuild your base-system sendmail.  I've been away for quite some
time, but before you start the port installation check & verify that it
is really necessary.

See also
--------
[1] http://www.freebsd.org/cgi/cvsweb.cgi/src/contrib/sendmail/src/parseaddr.c

_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to