On Monday 13 October 2003 09:09 pm, Jens Rehsack wrote:
> ivan georgiev wrote:
> > On Monday 13 October 2003 07:40 pm, Jens Rehsack wrote:
> [...]
> > nsICookieService.idl
> > ../../../dist/bin/xpidl -m header -w -I ../../../dist/idl -I. -o
> > _xpidlgen/nsICookieService nsICookieService.idl
> > gmake[4]: *** [../../../dist/include/necko] Illegal instruction
> > (core dumped)
> I think this says all. Try another CPUTYPE and let me know the
> results.
> Jens

I finally compiled openoffice !!! But I have no clue why it worked 
this time. So, I gave up on using portinstall and did
"make install clean" in the openoffice-devel directory. It was 
compiling for one hour and then stopped complaining something about 
a.out ???? (as shown bellow). Then I lunched "make install clean" 
again and it picked up from the place it left, worked another hour or 
so and stopped at a different place again complaining about a.out. 
After 6-7 steps like this I finally compiled it. I have no clue what 
kind of problem is this and will be very happy if someone can tell 
me. Bellow follows one example of the many stops:

Making: ../../unxfbsd.pro/slb/bridgefac.uno.lib
echo unxfbsd.pro/slo/bridgefactory.o unxfbsd.pro/slo/bridgeimpl.o | 
xargs -n1 > ../../unxfbsd.pro/slb/bridgefac.uno.lib
nm: a.out: No such file or directory
dmake:  Error code 1, while making '../../unxfbsd.pro/slb/
dmake:  '../../unxfbsd.pro/slb/bridgefac.uno.lib' removed.
---* TG_SLO.MK *---

Thank you,

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to