In the last episode (Oct 17), Jim Hatfield said:
> On Fri, 17 Oct 2003 17:55:57 +0100, in local.freebsd.questions you
> wrote:
> >On Fri, Oct 17, 2003 at 03:30:19PM +0100, Jim Hatfield wrote:
> >> Anyone know what causes this:
> >> 
> >> >speyburn-isis(113) pkg_info -x php
> >> >pkg_info: read_plist: bad command '@conflicts php4-cli-4*'
> >
> >You're trying to use new packages with your old FreeBSD system, which
> >is not supported.
> 
> No I'm not, these packages were installed ages ago.
> 
> But that's beside the point. Is there anything I can do to fix it?

Installing the ports/sysutils/pkg_install port might help until you can
update your system.
 
-- 
        Dan Nelson
        [EMAIL PROTECTED]
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to