Hi Kris,

Thanks for replying...  

> d) installworld failed the first time as the user 'smmsp' didn't
> exist.  I dutifully followed the advice given in UPGRADE by building
> and running mergemaster.  Second run of installworld also failed - at
> mergemaster, saying "Don't know how to build mergemaster.sh".  I'm not
> sure if I did the right thing, but copying  /usr/sbin/mergemaster to the
> source directory /usr/src/usr.sbin/mergemaster and renaming it to
> mergemaster.sh, fixed the problem.  Can anyone comment on this?

= It looks like your buildworld didn't complete before you tried to
= installworld it.

As far as the process is concerned it definitely completed, and I grepped
for errors and found none in the logfile.  The last thing buidlworld
logged was:

chmod 444 freebsd.submit.cf

Having done this for the first time, I don't know what the last line
should be.  Does it say "buildworld complete"?

> I checked the timestamp on both ld-elf.so.1 and libm.so.2 and they were
> built today - anyone know what might have caused this?  Do I need to
> rebuild cvsup, if so how?

= This is explained in UPDATING.

Ah yes... thanks.  

> Readme.html's.  Is that a bug? 

= No, you told cvsup to delete your ports collection (the ports tree is
= not branched).  This is also explained in the handbook.

DOOF! Won't be doing that again in a hurry.

Thanks,
David

_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to