Have u tried make reinstall in the bash2 port dir?

On Wed, 22 Oct 2003 09:43:56 -0500
"Pratt, Benjamin E." <[EMAIL PROTECTED]> wrote:

> Hello everyone -
> I recently decided to give FreeBSD 5.1 a try (I've only been running 4.8
> for a little bit) so I chose to do a minimal install and build what I
> have to from the ports tree.  I did the minimal install (along with man
> pages and ports) and everything seemed to be going well until I tried to
> install bash2 (I'm just used to bash).
> When I run "make install clean", in the /usr/ports/shells/bash2
> directory, I get an error indicating that OpenSSL needs to be installed
> (my first dependency issue in FreeBSD) so I go and install it.  I then
> go back to /usr/ports/shells/bash2 and run "make install clean" again
> and make runs fine but when I install I get an error saying that it's
> already installed.  I then ran "make deinstall" and get an error saying
> that bash2 is not installed.
> I went to the mailing list archives and found this thread:
> http://www.freebsd.org/cgi/search.cgi?words=orphaned+port&max=25&sort=sc
> ore&index=recent&source=freebsd-questions
> This sounds like the same issue I'm having but I never really found a
> fix.  I tried running "pkgdb -F" and "portupgrade" but to no avail.
> Bash1 installs fine but I'd like to use bash2 (honestly, I'm not sure
> what all of the differences are but I'd like to run the latest and
> greatest).
> Anyone have any ideas on how to fix this??
> Thanks,
> Ben
> _______________________________________________
> [EMAIL PROTECTED] mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Attachment: pgp00000.pgp
Description: PGP signature

Reply via email to