Hi!

  How did you load the machine. Mine is one of those mini-boxes (no CDROM)
and I loaded the HD on a intel machine and put the HD in the mini-box.

First time I tried it the loader halted on BTX Halted. Dont know why.
After redoing it the loader boots fine but as soon as the kernel loads it
reboots.

Let me try it again I might have screwed up something. I do have cpu
I686_CPU in the kernel config.

Thanks
-Pranav


*******************************************************************
Pranav A. Desai


On Tue, 28 Oct 2003, Ceri Davies wrote:

> On Tue, Oct 28, 2003 at 12:52:28PM -0600, Pranav A. Desai wrote:
> > Hi!
> >
> >   Does anyone know if the Via EPIA 800MHz is supported in any version of
> > freebsd. I tried it with 4.6.2 and it reboots as soon as kernel loads.
> > Or do I need to enable any specific options in the kernel config.
> >
> > It has the following CPU-
> > VIA C3 800 E-Series processor, 800 MHz
> >
> > I would appreciate any kind of help.
>
> Working fine here, for about 9 months:
>
>       [EMAIL PROTECTED] $ grep CPU /var/run/dmesg.boot
>       CPU: VIA C3 Samuel 2 (800.03-MHz 686-class CPU)
>
> I'm using "cpu I686_CPU" in my kernel config file, and no CPU specific
> make flags in /etc/make.conf.
>
> Ceri
>
> --
>

_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to