Are there issues with trying to install 4.8 on i386 machines? I've tried upgrading from 4.2 on ISO cd to using the FTP site directly, even tried a clean install from the ISO but the istall continues to fall apart while retrieving anything with the Xserver and the binary itself. I just, this AM, used the FTP direct upgrade (thinking my ISO burn was faulty), skipped through the Xserve stuff that failed and allegedly did a successful upgrade. On reboot I get:

can't load 'kernel'
can't load 'kernel.old'
no bootable kernel

I have a Mylex 760 raid card, is this the impediment? The 4.2 is successful without a hitch. I have an AMI 3.0 bios, a Super p6dgs/dbs motherboard. I've downloaded the ISO from different FTP sites and still get the same result from ISO install attempts. Any words for the unwise here?




I won't call you unwise, but it's a loooong way from 4.2
to 4.8.  If you've still got a 4.2 world and a 4.2 kernel, I'd
try to use cvsup/makebuildworld/../../../mergemaster (etc.)
to get to 4.4, then 4.6, then 4.8 or 4.9..............

Can you explain the phrase "FTP direct upgrade" a little
more clearly?  Do you mean using /stand/sysinstall?

You may need to wait until some bigger brains see your
question....  : (

Kevin Kinsey
DaleCo, S.P.

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to