On Thu, Oct 30, 2003 at 02:19:26PM +0000, Wayne Pascoe wrote:
> Hi all,
> 
> I just upgraded 2 servers to 4.9. On both of them, since the upgrade,
> ssh's version is being reported as 
> 
> -bash-2.05b$ ssh -V
> OpenSSH_3.5p1 FreeBSD-20030924, SSH protocols 1.5/2.0, OpenSSL
> 0x0090703f
> 
> I thought that anything prior to 3.7p1 was vulnerable ? Is this the
> correct version that I should be expecting, or do I have a problem ? 

Please read the security advisory.

Kris

Attachment: pgp00000.pgp
Description: PGP signature

Reply via email to