Mike Leman <[EMAIL PROTECTED]> writes:

> I am trying to install Freebsd 4.8 on a computer and having a great
> deal of problems.   The first time I tried the install stopped when
> the doc install was at 100% and would not go on.  I rebooted and it
> would boot, but I didn't have much.  I tried booting from the CD to
> finish the install, but that didn't work.  I would get a screen screen
> dump that just kept scrolling. Since I'm putting this on a second hard
> drive, I wiped everything off the drive and started over.  When it was
> loading the BIN to first directory, I noticed I was getting a lot of
> "/stand/cpio: invalid header: checksum error" messages.  Then on the
> window with progress bar, I got a message  "write failure on
> transfer".  I acknowledged the error and received a message asking to
> try again yes/no.  After retrying and failing a number of times, I
> selected no and the docs installed OK.  After this every part of the
> install had the write failure until I stopped the install.   On
> monitoring side, there were invalid header errors and other errors
> also.
> In Greg Lehey's book "The Complete FREEBSD", he notes can be problems
> with ATAPI CD-ROMs.  I have a Acer 36X CDROM that reports "ATAPI 36X
> MAXIMUM" when the computer boots.  Could there be problem with the
> CDROM drive?  Is there something I do for this?  Or do I have a bad
> install CD?  I just purchased the intall CDs.  Also the Hard drive in
> fairly new.  I bought it and installed six months ago, but have not
> used till now.

When Greg talked about bad CD-ROMs, he meant CD-ROMs, not CD-ROM
drives.  It is, in fact, most likely a bad install disk.  It could be
a bad drive, but that's far less likely.  

Try an absolute minimum install, then go back afterards and add
additional distribution sets from sysinstall.  That will either work
or will give you more useful clues about the source of the problem.
[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to