Hi :)

I just migrated a 4.8 server to -CURRENT and I have one question.
At boot time I get the following message:

------------------------------------------------
module_register: module if_tun already exists!
Module if_tun failed to register: 17
can't re-use a leaf (if_tun_debug)!
------------------------------------------------

Then I can see a "if_tun.ko" in my loaded modules.
What is this module ? I guess this has to do with the fact that I connect to the
internet using ppp, but this module wasn't loaded under 4.8.
Is there a kernel option I missed ?
I already have "device tun" in my kernel config file.

Thanks in advance.

-- 
Antoine Jacoutot 
[EMAIL PROTECTED] 
http://www.lphp.org 
PGP/GnuPG key: http://www.lphp.org/ressources/ajacoutot.asc 
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to