On Tue, Nov 04, 2003 at 11:19:07PM -0800, lists wrote:

>I just got Flash working on FreeBSD 4.8 RELEASE, so I hope this helps 
>you with 5.1.
>
>First off, I'm running linux-opera from the ports. Here is the output 
>from pkg_info | grep opera: linux-opera-7.11.20030515_2.
>
>Second, I installed the port for Flash, the output from pkg_inf | grep 
>flash is: linux-flashplugin-6.0r79 The official Macromedia Flash Player 
>for Linux Mozilla and
>
>I downloaded the flash port here: 
>http://www.freebsd.org/cgi/ports.cgi?query=linux-flash&stype=all&release=4.9-STABLE%2Fi386
>
>Once the Flash player is installed, I went to my Opera plugins directory 
>located at: /usr/X11R6/share/opera/plugins
>
>I then ran the following commands:
>
>ln -s /usr/local/lib/linux-flashplugin6/flashplayer.xpt
>ln -s /usr/local/lib/linux-flashplugin6/libflashplayer.so
>
>Then I started opera and all was happy.
>
I just did this, but I am unable to register the plugin in Opera.  I am
using FreeBSD 4.8 and Opera 7.21.

I am not sure if this is a problem, but this is the output of pkg_info |
grep opera:

linux-opera-6.12.20030305 A blazingly fast, full-featured,
standards-compliant browse
opera-6.12.20030305 A blazingly fast, full-featured, standards-compliant
browse
opera-7.21.20031013 A blazingly fast, full-featured, standards-compliant
browse

I have set the synlinks in the plugins directory, and since that didn't
work I also added /usr/local/lib/linux-flashplugin6/ to the plugin path,
to no avail.  Anyone have any suggestions?
-- 

yours,

William 

_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to