On Sun, 09 Nov 2003 01:57:35 -0500
Marty Landman <[EMAIL PROTECTED]> granted us these pearls of wisdom:

> I'm new to FreeBSD and have the 4.8 mini-iso installed. Have tried to 
> install the nic and can ping my ip and localhost ok, but when I try to ping 
> other boxes on my LAN get
> ping: sendto: No route to host
> An ifconfig shows ep0 UP and RUNNING; ipfw list replies Protocol not available.
> FWIW I also tried pinging the FreeBSD box from two other (Windoz) boxes on 
> the LAN.
Hmm take a quick peek at your routing table - chances are you have not
told the machine much about your network 

# netstat -rn

If the correct information is not there then something like 

# route add default -interface ep0     ( or better yet if you have a
router )

# route add default  <-- where this is the address of the

If you can see the correct routing information the next likely culprit
is the firewall. Try turning off the firewall for starters.



[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to