On Nov 9, 2003, at 11:51 PM, Miguel Mendez wrote:

On Sun, 9 Nov 2003 22:32:38 -0700
"Chad Leigh -- Shire.Net LLC" <[EMAIL PROTECTED]> wrote:


It seems to be ok.  I don't know what the problem is, but it seems to
be on the Linux end as I run mountd and portmap with verbose
debugging, as appropriate to each, and mountd immediately returns a
"mount successful" but Liunx take 10 minutes to return from the mount

You probably want to use the 'nolock' option in Linux, that solved it from me.

Thanks, I'll check. I did solve the problem though. The "runlevel" was set to be one less than full multi user mode which supposedly excluded nfs and I found a log file complaining about the client portmap daemon so I fixed that... Just got to get a new kernel to support v3 and do some tuning and we should be ok.


        Miguel Mendez <[EMAIL PROTECTED]>

_______________________________________________ [EMAIL PROTECTED] mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-questions To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to