Guy Silliman wrote:
I am trying to get a Compaq 1850R running. It is a dual PII 400MHz machine that works fine with Win2k server... but
I would prefer to use fbsd 5.x but I am stumped by this panic at sysinstall. I have searched all the lists and have tried several fixes mentioned including the "Full table - Mapped" and OS set to Win2k in the BIOS. I have tried disabling the onboard NIC as a possible source of conflicts but no luck.

I would be willing to go with a late 4.x but it does not probe the onboard SCSI thus I have no drives.
I do have a Smart Array 3200 ordered and coming - this may solve the 4.x issue, but I am puzzled by the panic with 5.x.

FWIW, I had identical problems with two 1850's, one PII400 single CPU and one PII450 dual. Both are now running fine with 4.9-REL, the first with a SmartArray 221 and the second with a Smart Array 3200.

There has been a few problems apparently with the sym driver for the built in SCSI and I'm not using it in either. For instance, I had this problem in 4.8-REL:
where I had 8 drives but only 4 visible.

I tend to agree with another poster that there are changes between the PII and PIII 1850 motherboards that makes the formar fail with 5.1 and the latter is ok.

just my $0.02

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to