>Did the disk slicer complain that your disk geometry was >incorrect? (I had that 
>problem, but it only failed on trying to >boot FreeBSD, not in  the install, but 
>might be an issue for >some people.)
I think I may have seen that message once in the fifty billion (well okay maybe 
thirty) installs I attempted.  But generally no.

>Is your hardware at fault? Can you go into Windows and run >scandisk thoroughly?
Well, I don't think so.  It's has been working fine in Windows.  I don't think 
scandisk exists on W2K, which is what I run.  I did run chkdsk and it didn't find any 
bad sectors, but I'm not really sure if that is very valuable.

>(To get back to Windows, you may be able to do a 'repair' using >the Windows CD - 
>Windows absolutely loves to overwrite the >master boot record. [Thanks, Bill.])
I can still boot to Windows fine; I still have that partition and the bootloader 
apparently got installed, and works.

>Are you overclocking you processor?

>What version of FreeBSD are you trying to install? Have you >tried another branch? 
>(I.e. if you're installing 4.9, try 5.1, >and vice-versa. 5.1 is still not 
>recommended for production >systems, but it seems very, very stable as my desktop 
4.9 .  I might take your advice (someone else mentioned that too) and install another 
release, but... this seems like quite the workaround.  I would really like to know why 
it doesn't work.  It seems to be such a common problem... :-|


Join Excite! - http://www.excite.com
The most personalized portal on the Web!
[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to