I've tried to install FreeBSD-4.8, 4.9 and during the boot time from cd-rom kernel 
panics with those mesg:

pci_cfgintr_virgin: using routalbe interrupt 3

Fatal trap 12: page fault while in kernel mode
fault virtual address = 0xeb902
falut code = supervisor read, page not present
instruction pointer = 0x8:0xc00eb807
stack pointer = 0x10:0xc084db6c
frame pointer = 0x10:0xc084db6c
code segment = base 0x0, limit 0xfffff, tyep 0x1b
                     = DPL 0, pres 1, def32 1, gran 1
processor eflags = interrupt enabled, resume, IOPL = 0
current process = 0 (swapper)
interrupt mask = net tty bio cam
trap number = 12
panic: page fault

I've found this problem on a notebook completly based on Sis 630 controller, with Sis 
900 network adapter etc.
If I try to boot the kernel with manual cofiguration even if no conflit are signaled, 
and even if I try to change some option, the kernel still panics.
I've tried FreeBSD 5.1, and it also crashs if I don't use acpi.
Now I'm developing modules under a vmware machine, but I'd like to use my full machine 
I'm waiting for a your suggestion, if you want some other explanation of the problem 
you ca't mail me...
Mariano Tortoriello
[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to