On Tue, Nov 11, 2003 at 10:41:29AM +0200, Rolandas Naujikas wrote:
> I'm tried to poke into ISA slot additional old IDE card (from old 486
> computer) with serials and paralell ports. With jumpers on it I'm
> disabled IDE, floppy and parallel port. I'm tried to use only serial
> ports, configured at I/O location of COM3 and COM4 ports and IRQ 5 and
> IRQ 9.
> When tried to boot FreeBSD 4.8-RELEASE with GENERIC kernel and enabled
> sio2 devices, I see
> sio0 at port 0x3f8-0x3ff irq 4 flags 0x10 on isa0
> sio0: type 16550A
> sio1 at port 0x2f8-0x2ff irq 3 on isa0
> sio1: type 16550A
> sio2: configured irq 5 not in bitmap of probed irqs 0
> sio0 and sio1 are from mainbord. sio2 could be from my additional card.
> Can I make possible to work this card as additional serials ports ?

It's obvious that your card isn't configured to irq 5.
In fact it seems to be configured to no irq at all.

B.Walter                   BWCT                http://www.bwct.de
[EMAIL PROTECTED]                                  [EMAIL PROTECTED]

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to