Have you read the Handbook on printing? Might wanna check this out for
installing cups

http://www.freebsdforums.com/forums/showthread.php?s=&threadid=15325

HTHs

On Sat, 15 Nov 2003 21:03:34 -0500
Barry Skidmore <[EMAIL PROTECTED]> wrote:

> I am using FreeBSD-4.9-RELEASE on an i386 machine with cups-1.1.19.
> 
> I have tried to add a networked HP JetDirect LaserJet printer using
> both the cups web interface, and using "gnome-cups-manager" from the
> ports collection.  In both cases, when I reach the final step in
> adding the printer I receive an "Internal Server Error" message, and
> the printer is not added.
> 
> In doing a Google search, I have found that many others have reported
> this same error, but so far I have not found a solution.
> 
> Any help is appreciated.
> 
> Thanks,
> Barry
> 
> _______________________________________________
> [EMAIL PROTECTED] mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to
> "[EMAIL PROTECTED]"

Attachment: 00000000.mimetmp
Description: PGP signature

Attachment: pgp00000.pgp
Description: PGP signature

Reply via email to