* Preston Crawford:

> I want to install Java to use Ant/Tomcat/Struts stuff like that. Which
> JDK is the  "right" one to install to get  these to work properly? Can
> anyone tell me?

All JDK starting from 1.2 are OK.  Use ports in /usr/ports/java/jdk*.

Cheers,
-- 
Jean-Baptiste Quenot
http://caraldi.com/jbq/

Attachment: pgp00000.pgp
Description: PGP signature

Reply via email to