Hi all,#man picobsd
I'm hoping to use an old laptop for a dialup firewall. I'd like to leave it always on as part of the network, but I don't want it to have the HD running all the time. If possible, I'd like it to work almost completely without the drive.
How could I do this?
NOTE: Please CC me, as I am not currently subscribed. Thanks.
PICOBSD(8) FreeBSD System Manager's Manual PICOBSD(8)
NAME picobsd -- floppy disk based FreeBSD system
SYNOPSIS picobsd [options] [floppy-type [site-name]]
The picobsd utility is a script which produces a minimal implementation
of FreeBSD (historically called PicoBSD) which typically fits on one
floppy disk, or can be downloaded as a single image file from some media
such as CDROM, flash memory, or through etherboot.
The picobsd utility was originally created to build simple standalone
systems such as firewalls or bridges, but because of the ability to
cross-build images with different source trees than the one in the
server, it can be extremely useful to developers to test their code with-
out having to reinstall the system.
_______________________________________________ [EMAIL PROTECTED] mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-questions To unsubscribe, send any mail to "[EMAIL PROTECTED]"