Mike Loiterman wrote:


-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1

Is it possible or advisable to downgrade to stable or release from
current? I'm running 5.1-current now, but I'm think I should
probably switch to stable if possible.


I just moved from 5.1-current to 5.1 release, and fixed a lot of problems on a horribly unstable box by doing so. I believe downgrading to stable is very awkward, but others will be better qualified to discuss that than I am.

I used *default release=cvs tag=RELENG_5_1 in my cvsup file, cvsupped, made world, made kernel, installed kernel, rebooted, installed world, rebooted. No problems at all.

PWR.



_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to