On Fri, Nov 21, 2003 at 12:27:58PM +0100, [EMAIL PROTECTED] wrote:

> In order to keep a 4.9 system current - do I need to use the
> "standard-supfile" or "stable-supfile" with cvsup?

That depends on whether you want 4.9-STABLE (stable-supfile), which is
the latest incarnation of the 4-STABLE branch, or whether you want
4.9-RELEASE-pX (standard-supfile) which is the 4.9-RELEASE system plus
security patches only.

4-STABLE receives new functionality, upgrades to software and so
forth.  4.9-RELEASE doesn't.  4-STABLE is what I'd recommend to a home
or hobby user, or for someone's workaday desktop machine.  4.9-RELEASE
is what I'd recommend for a critical server that absolutely has to
keep running 24x7.

        Cheers,

        Matthew

-- 
Dr Matthew J Seaman MA, D.Phil.                       26 The Paddocks
                                                      Savill Way
PGP: http://www.infracaninophile.co.uk/pgpkey         Marlow
Tel: +44 1628 476614                                  Bucks., SL7 1TH UK

Attachment: pgp00000.pgp
Description: PGP signature

Reply via email to