On Fri, Nov 28, 2003 at 08:17:39PM -0500, Aaron Walker wrote:
> I was getting ready to install the automake and autoconf ports, when I 
> noticed there's 4 different versions of each.  How do I know which ones 
> to install?

Unless you need a specific version, install the latest one.  Normally,
for building ports you don't have to worry about it because the
correct version(s) will be installed automatically.  The reason we
have so many ports is that the auto* developers like to break
backwards-compatibility very frequently, so a lot of older software
cannot be configured using the latest versions.

Kris

Attachment: pgp00000.pgp
Description: PGP signature

Reply via email to