On Sun, Nov 30, 2003 at 12:39:07PM -0800, Gary Kline wrote:
>        The fudforum2/install.php script displays::
> 
> 
>    FUDforum can utilize either MySQL or PosgreSQL database to store it's
>    data, unfortunately, your PHP does not have support for either one.
>    Please install or load the appropriate database extension and then
>    re-run the install script.
> 
>       Similar things happen with phorum-3.4.4.
>       I've set up database hooks in both databases, but because
>       the screen goes unpredictably blank I'm evidently messing
>       up with my db hooks.  

Errr -- did you compile php4 with mysql and/or pg support?  What does 

    <?php phpinfo() ?>

return? 

You may also need the PEAR DB abstraction layer: try installing the
databases/pear-DB port.

        Cheers,

        Matthew

-- 
Dr Matthew J Seaman MA, D.Phil.                       26 The Paddocks
                                                      Savill Way
PGP: http://www.infracaninophile.co.uk/pgpkey         Marlow
Tel: +44 1628 476614                                  Bucks., SL7 1TH UK

Attachment: pgp00000.pgp
Description: PGP signature

Reply via email to