I've burned a 4.9 ISO onto a CD-R and it won't boot on
my Tecra 8000!  This CD will boot on another PC but
just not on this one.  Also, the Toshiba CAN and DOES
boot other CDs.  For example, I was able to boot from
CD and install
Mandrake 9.2 on the Tecra.   So I'm not sure why this
particular CD won't boot on the Tecra.  Any ideas? 

I don't have a floppy drive so I'm not sure how else
to install FreeBSD. Can I install FreeBSD from Linux
(Mandrake 9.2)?  Are there any other
options I should consider?

In case it helps, I've pasted the dmesg output from
Linux on the Tecra.
-------------------------------



Linux version 2.4.22-10mdk
([EMAIL PROTECTED]) (gcc version 3.3.1
(Mandrake Linux 9.2 3.3.1-2mdk)) #1 Thu Sep 18
12:30:58 CEST 2003 BIOS-provided physical RAM map:
BIOS-e820: 0000000000000000 - 000000000009fc00
(usable)
BIOS-e820: 000000000009fc00 - 00000000000a0000
(reserved)
BIOS-e820: 00000000000f0000 - 0000000000100000
(reserved)
BIOS-e820: 0000000000100000 - 000000000fff0000
(usable)
BIOS-e820: 000000000fff0000 - 0000000010000000 (ACPI
data)
BIOS-e820: 00000000100a0000 - 00000000100b6e00
(reserved)
BIOS-e820: 00000000100b6e00 - 00000000100b7000 (ACPI
NVS)
BIOS-e820: 00000000100b7000 - 0000000010100000
(reserved)
BIOS-e820: 00000000fff80000 - 0000000100000000
(reserved) 255MB LOWMEM available.
ACPI: have wakeup address 0xc0001000
On node 0 totalpages: 65520
zone(0): 4096 pages.
zone(1): 61424 pages.
zone(2): 0 pages.
DMI not present.
ACPI: RSDP (v000 TOSHIB                               
    ) @ 0x000f1130
ACPI: RSDT (v001 TOSHIB 750      0x00970814 TASM
0x04010000) @ 0x0fff0000
ACPI: FADT (v001 TOSHIB 750      0x00970814 TASM
0x04010000) @ 0x0fff0054
ACPI: DSDT (v001 TOSHIB 8000     0x19991112 MSFT
0x0100000a) @ 0x00000000
ACPI: MADT not present
Building zonelist for node : 0
Kernel command line: BOOT_IMAGE=linux ro root=301
devfs=mount acpi=ht
resume=/dev/hda5 splash=silent
bootsplash: silent mode.
Local APIC disabled by BIOS -- reenabling.
Could not enable APIC!
Initializing CPU#0
Detected 399.929 MHz processor.
Console: colour dummy device 80x25
Calibrating delay loop... 797.90 BogoMIPS
Memory: 255320k/262080k available (1508k kernel code,
6372k reserved, -1961k data, 156k init, 0k highmem, 0k
BadRAM) Dentry cache hash table entries: 32768 (order:
6, 262144 bytes) Inode cache hash table entries: 16384
(order: 5, 131072 bytes) Mount cache hash table
entries: 512 (order: 0, 4096 bytes) Buffer cache hash
table entries: 16384 (order: 4, 65536 bytes)
Page-cache hash table entries: 65536 (order: 6, 262144
bytes)
CPU: L1 I cache: 16K, L1 D cache: 16K
CPU: L2 cache: 256K
Intel machine check architecture supported.
Intel machine check reporting enabled on CPU#0.
CPU:     After generic, caps: 0183f9ff 00000000
00000000 00000000
CPU:             Common caps: 0183f9ff 00000000
00000000 00000000
CPU: Intel Mobile Pentium II stepping 0a Enabling fast
FPU save and restore... done.
Checking 'hlt' instruction... OK.
POSIX conformance testing by UNIFIX
mtrr: v1.40 (20010327) Richard Gooch
([EMAIL PROTECTED])
mtrr: detected mtrr type: Intel
ACPI: Subsystem revision 20030813
ACPI: Interpreter disabled.
PCI: PCI BIOS revision 2.10 entry at 0xf1987, last
bus=21
PCI: Using configuration type 1
PCI: Probing PCI hardware
PCI: ACPI tables contain no PCI IRQ routing entries
PCI: Probing PCI hardware (bus 00)
PCI: Using IRQ router PIIX [8086/7110] at 00:05.0
PCI: Found IRQ 11 for device 00:0b.0
PCI: Found IRQ 11 for device 00:0b.1
PCI: Cannot allocate resource region 4 of device
00:05.1 Limiting direct PCI/PCI transfers.
isapnp: Scanning for PnP cards...
isapnp: No Plug & Play device found
Linux NET4.0 for Linux 2.4
Based upon Swansea University Computer Society
NET3.039 Initializing RT netlink socket
apm: BIOS version 1.2 Flags 0x02 (Driver version 1.16)
Starting kswapd kinoded started
VFS: Disk quotas vdquot_6.5.1
devfs: v1.12c (20020818) Richard Gooch
([EMAIL PROTECTED])
devfs: boot_options: 0x1
vesafb: framebuffer at 0xdf000000, mapped to
0xd0800000, size 1875k
vesafb: mode is 800x600x16, linelength=1600, pages=1
vesafb: protected mode interface info at c000:9da0
vesafb: scrolling: redraw
vesafb: directcolor: size=0:5:6:5, shift=0:11:5:0
Looking for splash picture.... silenjpeg size 107888
bytes, found (800x600, 107840 bytes, v3).
Got silent jpeg.
Got silent jpeg.
Console: switching to colour frame buffer device 92x32
fb0: VESA VGA frame buffer device
pty: 1024 Unix98 ptys configured
Serial driver version 5.05c (2001-07-08) with HUB-6
MANY_PORTS MULTIPORT SHARE_IRQ SERIAL_PCI ISAPNP
enabled ttyS00 at 0x03f8 (irq = 4) is a 16550A RAMDISK
driver initialized: 16 RAM disks of 32000K size 1024
blocksize Uniform Multi-Platform E-IDE driver
Revision: 7.00beta4-2.4
ide: Assuming 33MHz system bus speed for PIO modes;
override with idebus=xx
PIIX4: IDE controller at PCI slot 00:05.1
PIIX4: chipset revision 1
PIIX4: not 100% native mode: will probe irqs later
    ide0: BM-DMA at 0x1000-0x1007, BIOS settings:
hda:DMA, hdb:pio
    ide1: BM-DMA at 0x1008-0x100f, BIOS settings:
hdc:DMA, hdd:pio
hda: IBM-DCXA-210000, ATA DISK drive
blk: queue c0180d20, I/O limit 4095Mb (mask
0xffffffff)
hdc: TOSHIBA DVD-ROM SD-C2102, ATAPI CD/DVD-ROM drive
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
ide1 at 0x170-0x177,0x376 on irq 15
hda: attached ide-disk driver.
hda: host protected area => 1
hda: 19640880 sectors (10056 MB) w/420KiB Cache,
CHS=1222/255/63, UDMA(33) Partition check:
/dev/ide/host0/bus0/target0/lun0: p1 p2 < p5 p6 >
ide: late registration of driver.
md: md driver 0.90.0 MAX_MD_DEVS=256, MD_SB_DISKS=27
md: Autodetecting RAID arrays.
md: autorun ...
md: ... autorun DONE.
Initializing Cryptographic API
NET4: Linux TCP/IP 1.0 for NET4.0
IP Protocols: ICMP, UDP, TCP, IGMP
IP: routing cache hash table of 2048 buckets, 16Kbytes
TCP: Hash tables configured (established 16384 bind
32768) Linux IP multicast router 0.06 plus PIM-SM
NET4: Unix domain sockets 1.0/SMP for Linux NET4.0.
Resume Machine:   This is normal swap space
RAMDISK: Compressed image found at block 0 Swsusp
1.0.3: kswsuspd starting Freeing initrd memory: 301k
freed
VFS: Mounted root (ext2 filesystem).
Mounted devfs on /dev
Journalled Block Device driver loaded
kjournald starting.  Commit interval 5 seconds
EXT3-fs: mounted filesystem with ordered data mode.
Mounted devfs on /dev
Freeing unused kernel memory: 156k freed Got silent
jpeg.
Real Time Clock Driver v1.10e
usb.c: registered new driver usbdevfs
usb.c: registered new driver hub
usb-uhci.c: $Revision: 1.275 $ time 12:42:04 Sep 18
2003
usb-uhci.c: High bandwidth mode enabled
PCI: Found IRQ 11 for device 00:05.2
PCI: Sharing IRQ 11 with 00:0d.0
usb-uhci.c: USB UHCI at I/O 0xffe0, IRQ 11
usb-uhci.c: Detected 2 ports
usb.c: new USB bus registered, assigned bus number 1
hub.c: USB hub found
hub.c: 2 ports detected
usb-uhci.c: v1.275:USB Universal Host Controller
Interface driver
usbdevfs: remount parameter error
EXT3 FS 2.4-0.9.19, 19 August 2002 on ide0(3,1),
internal journal Adding Swap: 506008k swap-space
(priority -1) kjournald starting.  Commit interval 5
seconds
EXT3 FS 2.4-0.9.19, 19 August 2002 on ide0(3,6),
internal journal
EXT3-fs: mounted filesystem with ordered data mode.
inserting floppy driver for 2.4.22-10mdk Floppy
drive(s): fd0 is 1.44M FDC 0 is an 8272A
hdc: attached ide-cdrom driver.
hdc: ATAPI 20X DVD-ROM drive, 128kB Cache, DMA Uniform
CD-ROM driver Revision: 3.12 Linux Kernel Card
Services Kernel Version
  options:  [pci] [cardbus] [pm]
PCI: Found IRQ 11 for device 00:0b.0
PCI: Found IRQ 11 for device 00:0b.1
Yenta IRQ list 0498, PCI irq11
Socket status: 30000011
Yenta IRQ list 0498, PCI irq11
Socket status: 30000007
cs: IO port probe 0x0c00-0x0cff: clean.
cs: IO port probe 0x0100-0x04ff: excluding 0x220-0x22f
0x330-0x337 0x378-0x37f 0x388-0x38f 0x4d0-0x4d7
cs: IO port probe 0x0a00-0x0aff: clean.
cs: memory probe 0xa0000000-0xa0ffffff: clean.
eth0: 3Com 3c589, io 0x300, irq 3, hw_addr
00:A0:24:A6:53:07
  8K FIFO split 5:3 Rx:Tx, auto xcvr
eth0: flipped to 10baseT
eth0: flipped to 10baseT
SCSI subsystem driver Revision: 1.00
Looking for splash picture.... found (800x600, 14470
bytes, v3).
Splash status on console 0 changed to on Looking for
splash picture.... found (800x600, 14470 bytes, v3).
Splash status on console 1 changed to on Looking for
splash picture.... found (800x600, 14470 bytes, v3).
Splash status on console 2 changed to on Looking for
splash picture.... found (800x600, 14470 bytes, v3).
Splash status on console 3 changed to on Looking for
splash picture.... found (800x600, 14470 bytes, v3).
Splash status on console 4 changed to on Looking for
splash picture.... found (800x600, 14470 bytes, v3).
Splash status on console 5 changed to on


__________________________________
Do you Yahoo!?
Free Pop-Up Blocker - Get it now
http://companion.yahoo.com/
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to