On Tue, 02 Dec 2003 11:28:22 -0500
"Jonathan T. Sage" <[EMAIL PROTECTED]> wrote:

> Lowell Gilbert wrote:
> >
> >  
> >
> >>when i run portsdb -Uu i get many errors like the one below is there
> >>anyone who can help me
> >>
> >>fileroller-2.4.2_1,1:"/usr/ports/x11-toolkits/pango" non-existent --  dependency 
> >>list incomplete
> >>    
> >>
> >
> >That just means you didn't have /usr/ports/x11-toolkits/pango in your
> >ports tree.  Assuming this is intentional (you didn't update the whole
> >ports tree for some reason?) then there's no problem.  If you wanted
> >to update the whole tree, then you need to figure out what you did
> >wrong with your update operation (e.g., maybe you need to get rid of a
> >refuse file for the ports collection). 
> >
> Also note, that there errors are not completely unheard of.  I run a 
> ports cvsup nightly, update the index database, and send the output of 
> portversion to myself.  looking back in my logs, it looks as if i almost 
> always have at least a few of these types of errors

Try using 'make index" then 'portsdb -u' instead, this seems to almost 
always give me better results. Set your /usr/local/etc/pkgtools.conf 
variables appropriately.


Stephen Hilton
[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to