On Fri, Dec 05, 2003 at 03:37:38AM +0200, Alin-Adrian Anton wrote:
>    Hi folks,
> 
>    This is the output of pkg_info:
> 
> libmpeg2-0.3.1_1    A free library for decoding mpeg-2 and mpeg-1 video 
> streams
> libnet-1.0.2a,1     A C library for creating IP packets
> libogg-1.0_1,3      Ogg bitstream library
> pkg_info: read_plist: bad command '@conflicts libshout-1.0.7'
> [03:32:[EMAIL PROTECTED]:/usr/ports/audio/libshout]$

Sounds like you're trying to use packages built for 4.9-STABLE on an
old release.  This isn't supported (see http://www.freebsd.org/ports),
but try installing the pkg_install port.

Kris

Attachment: pgp00000.pgp
Description: PGP signature

Reply via email to