Barry Skidmore <[EMAIL PROTECTED]> writes:

> I am running 5.1-RELEASE-p11 and am receiving the following error when
> the system boots, related to CUPS not being able to start the scheduler:
> 
> Local package initilization:
> /usr/libexec/ld-elf.so.1: shared object :"libpam.so.1" not found
> cups unable to start scheduler
> 
> Doing a Google search I have been unable to find how to install this
> missing file.

Did you perhaps install CUPS from a package?  Specifically, a package
compiled on -STABLE instead of -CURRENT?  

-- 
Lowell Gilbert, embedded/networking software engineer, Boston area: 
                resume/CV at http://be-well.ilk.org:8088/~lowell/resume/
                username/password "public"
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to