Given PHPNuke's security track record, I would say that this is sound advice. I would suggest going from the latest source as well.

Chris

Matt Staroscik wrote:

I am want to install postnuke but when-ever I go to do make under
/usr/port/www/postnuke, it wants to install mod_php4 again, I don't want
to have to reinstall ports everytime I add something new.



I recently installed PHPNuke and have some observations that might be relevant to your situation.

1. The version in ports may be behind what is on the project web site.

2. Installing a PHP app from a tarfile is pretty easy, so if ports isn't
cooperating, go to the source. You'll probably just need to edit the
config file with your SQL login info and the user/group that the web
server runs as (probably nobody/nogroup).

Good luck!

--
[EMAIL PROTECTED]
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"





-- Christopher Hollow - Technical Consultant Infrastructure & Technology Support Toronto, ON




_______________________________________________ [EMAIL PROTECTED] mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-questions To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to