On Mon, Dec 15, 2003 at 04:42:47PM +0100, r t g tan wrote:
> Hi Gautam,
> 
> Yes I've run use.perl port.
> 
> On Mon, Dec 15, 2003 at 09:57:04AM +1100, Gautam Gopalakrishnan wrote:
> > On Sun, Dec 14, 2003 at 11:54:41PM +0100, r t g tan wrote:
> > > Hi,
> > > 
> > >   checking for minimum required perl version >= 5.004... 5.00503
> > >   checking for full perl installation... no
> > >   configure error: Cannot find Config.pm or $Config{archlib}. A full
> > >   perl installation is required.
> > 
> > Have you run "use.perl port" after installing 5.8.2? 

configure does not see your new perl (5005003 instead of
5.8.2). Maybe you have two copies of perl installed or
something? You could try deinstalling both and reinstalling
5.8.2. Should work I'd say. I've no other ideas.

Gautam

_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to