Hi Ion-Mihai Tetcu,

Thanks for the response. I did create the user account using sysinstall and
failed to login after system reboot. I deleted the profile and recreated the
adduser command. It works.

I have created a log file using dmesg, but, I am unable to copy on to the
floppy disc. When I try to mount the floppy with mount /dev/fd0 /mnt, it
gives me error message: Device is not configured.

I am trying to copy the log file to floppy disc so that I can attach this
file to the e-mail running on windows system.

I formatted the floppy using fdformat command, and when tried to mount, it
gives me error message "incorrect super block". Now this format is not
copatible with windows system.

I also created another dos fat partition and tried to mount so that I could
copy the log file to dos partition, it won't work. I have used this method
to transfer the files on a Linux system.

Is there a way to transfer files from FreeBSD to Windows?


----- Original Message -----
From: "Ion-Mihai Tetcu" <[EMAIL PROTECTED]>
To: "Admin" <[EMAIL PROTECTED]>; <[EMAIL PROTECTED]>
Sent: Thursday, December 18, 2003 12:58 PM
Subject: Re: FreeBSD 5.1 PowerPak Installation problem


> [cc'ed back to the list]
>
> On Thu, 18 Dec 2003 12:36:37 -0000
> "Admin" <[EMAIL PROTECTED]> wrote:
>
> > Hi Ion-Mihai Tetcu,
>
> Hi,
>
> Please use reply all, so that a copy of the message gets to questions
> list also.
>
> > The minimal system which I built earlier on my P4 2.53GHz system got
> > corrupted during adding XFree86 package using sysinstall. I had to
> > abandon that installation. After several attempts, I, have managed to
> > install the minimal installation.
> >
> > After rebooting, it won't let me log in as user, but, login as root
> > was successful.
>
> Could you please elaborate ? Did you add a user from sysinstall when
> promted ?
>
> > I have run the dmesg and the log is attached as hwlog
> > file.
>
> It is not. I can't say anything without.
>
> > I am able to install info, man, ports and perl packages using
> > sysinstall, but, when tried installing text editors, it crashed during
> > copying XFree86-libraries-4.3.0_5. When rebooted the system, it failed
> > to start logger and given a lot of error messages init: can't exec
> > getty/usr/libexec/getty for port /dev/ttyv0 .. /dev/ttyv1 etc and the
> > system hangs.
>
> Probably becouse the crash. Did it print anything on the system console
> before crashing ?
>
> > I have reinstalled the minimal installation, but, I won't install any
> > more packages until been advised with a way forward. When the system
> > crashes during package install, where the error messages are logged?
>
> /var/log is the default place for logs.
>
> In /var/log/messages you should find errors that are printed on the
> console, provided tha system has the time to write them before the crash
> and the buffers are flushed on disk. If you find something that looks
> unusall please poste that also.
>
>
>
> --
> IOnut
> Unregistered ;) FreeBSD user

_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to