Hi Ion-Mihai,

When the file system was corrupt, I tried booting with ACPI disabled and it
gave me the same response.

This morning I tried to install the XFree86 using sysinstall and got the
system corrupted and could not recover.

I reinstall the minimal system, logged in as root, ran sysinstall and copied
info, man, ports etc (but no XFree86 packages) packages and exited to
command prompt. I ran the following commands:-

cd /usr/ports/x11/XFree86-4
make all install clean

During the installation the system failed, after reboot it let me log in. I
ran fsck -n command. I copied the messages and hwlog2.txt files. When
rebooted, it lost the logger prompt and allowed me as root. The messages and
hwlog2.txt files are attached for your advise.

I am unable to complete the installation on this P4 2.533GHz system.

Please advise a.s.a.p.

Kind Regards

Gurdial Chandra
Sycos AES



----- Original Message -----
From: "Ion-Mihai Tetcu" <[EMAIL PROTECTED]>
To: "Admin" <[EMAIL PROTECTED]>
Cc: "Dorin H" <[EMAIL PROTECTED]>; <[EMAIL PROTECTED]>
Sent: Friday, December 19, 2003 11:15 AM
Subject: Re: FreeBSD 5.1 PowerPak Installation problem


> On Fri, 19 Dec 2003 10:29:51 -0000
> "Admin" <[EMAIL PROTECTED]> wrote:
>
> I don't see anything odd here. Had you tried booting with ACPI disabled
> ?
>
> From what you told us it seems to be HDD related.
> If you boot in single user and do a fsck -n on your partitions is
> there any error message ?
>
> --
> IOnut
> Unregistered ;) FreeBSD user

_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to