I am experiencing lockups when trying to install FreeBSD on a Compaq
Armada 4110 laptop.  I have tried disabling ACPI support in the boot
sequence per the install doc.  When the first color installer screen
comes up requesting modules from a driver floppy, I am unable to respond
because the keyboard does not respond.

I tried an OpenBSD boot disk, which worked, so I mounted a floppy and
redirected the OpenBSD dmesg to a file:

OpenBSD 3.4 (RAMDISK) #134: Wed Sep 17 04:01:12 MDT 2003
    [EMAIL PROTECTED]:/usr/src/sys/arch/i386/compile/RAMDISK
cpu0: F00F bug workaround installed
cpu0: Intel Pentium (P54C) ("GenuineIntel" 586-class) 100 MHz
real mem  = 16363520 (15980K)
avail mem = 11575296 (11304K)
using 225 buffers containing 921600 bytes (900K) of memory mainbus0
(root) bios0 at mainbus0: AT/286+(ff) BIOS, date 07/25/96, BIOS32 rev. 0
@ 0xf7000 apm0 at bios0: Power Management spec V1.1 pcibios0 at bios0:
rev. 2.1 @ 0xf7000/0x1000
pcibios0: PCI BIOS has 4 Interrupt Routing table entries
pcibios0: PCI Interrupt Router at 000:01:0 ("Opti 82C558 PCI-ISA" rev
pcibios0: PCI bus #0 is the last bus
bios0: ROM list: 0xc0000/0xc000
pci0 at mainbus0 bus 0: configuration mode 1 (bios)
pchb0 at pci0 dev 0 function 0 "Opti 82C557 Host" rev 0x14 pcib0 at pci0
dev 1 function 0 "Opti 82C558 PCI-ISA" rev 0x02 vga1 at pci0 dev 2
function 0 "Cirrus Logic CL-GD7548" rev 0x00 wsdisplay0 at vga1: console
(80x25, vt100 emulation) pciide0 at pci0 dev 20 function 0 "Opti 82C621
IDE" rev 0x12: DMA (unsupported), channel 0 wired to compatibility,
channel 1 wired to compatibility wd0 at pciide0 channel 0 drive 0:
wd0: 16-sector PIO, LBA, 1376MB, 2796 cyl, 16 head, 63 sec, 2818368
pciide0: channel 1 ignored (not responding; disabled or no drives?) isa0
at pcib0 isadma0 at isa0 pckbc0 at isa0 port 0x60/5 pckbd0 at pckbc0
(kbd slot)
pckbc0: using irq 1 for kbd slot
wskbd0 at pckbd0: console keyboard, using wsdisplay0
npx0 at isa0 port 0xf0/16: using exception 16
pccom0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo
fdc0 at isa0 port 0x3f0/6 irq 6 drq 2
fd0 at fdc0 drive 0: 1.44MB 80 cyl, 2 head, 18 sec
pcic0 at isa0 port 0x3e0/2 iomem 0xd0000/16384
pcic0 controller 0: <Cirrus PD672X> has sockets A and B
pcmcia0 at pcic0 controller 0 socket 0
ne3 at pcmcia0 function 0 "D-Link, DE-660, 118B6603" port 0x340/32: irq
ne3: address 00:80:c8:8b:c8:67
pcmcia1 at pcic0 controller 0 socket 1
pcic0: irq 9, polling enabled
biomask 4040 netmask 4048 ttymask 424a
rd0: fixed, 3560 blocks
root on rd0a
rootdev=0x1100 rrootdev=0x2f00 rawdev=0x2f02

I am going to try to set the device.hints settings to match these and
see if I can get it to boot, but I was wondering if anyone had a pointer
for me?

I am not subscribed right now, please CC me with any info.


Lincoln Rutledge
System Administrator
Luper, Neidenthal, and Logan 
[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to