Hi,

I've tried both methods. Letting the install program WRITE to FDISK 
upon completion and writing directly after making the partitions and 
setting the labels. Writing during the install gives the prompt that on 
new installs the routine will write later, do I really want to do it now. 
When I click yes I get the prompt that it is successfully written.

I assume that when I return to fdisk it will show a current setting (ie. 
active or not). Is the install operating on a ramdisk doing a final write 
on completion? I read one place that a person had the same problem 
and installed redhat successfully then reinstalled FreeBSD and the 
geometry was changed in fdisk. Is there a geometry issue?

thanks,
Dan


To:                     [EMAIL PROTECTED]
Copies to:              [EMAIL PROTECTED]
Send reply to:          [EMAIL PROTECTED]
Subject:                Re: 4.9, 5.1 boot failure after install
From:                   Lowell Gilbert <[EMAIL PROTECTED]>
Date sent:              27 Dec 2003 10:11:21 -0500

> [EMAIL PROTECTED] writes:
> 
> > Hello,
> > 
> > I had 4.9 release working and did a clean install of 5.1 release over 
> > the 4.9 and ended up with boot failure after install. Using allBSD 
> > partition and standard MBR I get a missing operating system error. If I 
> > use the FreeBSD boot I just get "default F1" and a beep. Now trying to 
> > install the 4.9 gives the same results.
> > 
> > I'm using a Mylex DAC960ptl (accelraid 250) with the primary disk 
> > setup as JBOD. I set the bootable disk as active but everytime I go 
> > back to config fdisk the flag is not set. 
> > 
> > I then upgraded and flashed the RAID card, reformatted the disks and 
> > tried a 4.9 install, again with the same results.
> > 
> > Is there an issue with the DAC card geometry or BIOS? Or a subtle 
> > quirk that isn't documented yet?
> 
> Sounds more like you're not using the option to actually write out the
> results to disk.  (W)rite, maybe?


_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to